Shakes & Fidget - France

Shakes & Fidget - France (http://forum.sfgame.fr/index.php)
-   Aide & Questions (http://forum.sfgame.fr/forumdisplay.php?f=24)
-   -   Désactiver "notification" château fort dans le chat ? (http://forum.sfgame.fr/showthread.php?t=15129)

Kelesh 04/04/2018 16h00

Désactiver "notification" château fort dans le chat ?
 
Bonjour,

Depuis que j'ai le château fort sur le serveur W23, mon chat de guilde est inondé de messages : " Un tel a attaqué votre château : X pertes"..

étant donc sur un serveur récent, je reçois une attaque toutes les 30seconde-1minute, ce qui rend le chat illisible.

http://prntscr.com/j0sx19


J'ai beau cherché dans les options, je ne trouve pas de bouton pour les désactivé, soit il n'y en a pas , soit je suis pas doué.

Si quelqu'un à une solution, merci d'avance. :)

Aghanim1987 05/04/2018 15h38

Salut,

Effectivement, lorsque l'on subit de nombreuses attaques dans un délai restreint, le tchat peut vite se retrouver inondé.
Est-ce que tu as essayé en modulant les alertes dans les options du jeu ?

Si ça ne fonctionne pas, c'est alors qu'à ce jour il n'est pas possible de désactiver cette notification.

Kelesh 05/04/2018 20h10

Non les alertes ne modifient rien, sauf si on les enlève toutes..


Bon on va prendre notre mal en patience, merci en tout cas pour la réponse ! :)

Aghanim1987 05/04/2018 20h28

Je comprends que ce soit ennuyeux pour le moment, ça va se tasser au fil des jours et des semaines.

jodkram 23/06/2018 13h10

bonjour

oui pourvoir cocher une case pour ne plus afficher les attaques château dans le chat ferait un bien fou !!!! vite gonflant lorsque nous subissons plusieurs attaques...
voir les supprimer tout court, vu que déjà présent dans la poste:-D


Fuseau horaire : GMT +1. Il est 13h37.

Propulsé par vBulletin® version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Version française par vBulletin-Ressources.com
Copyright © by 'Playa Games GmbH'